Eclipse support for Haskell and OCaml

I've heard it said that 'Eclipse is the new Emacs'. A frightening thought, but if true work come in helpful.

I don't think Eclipse will ever be the new Emacs, at least not if I have to restart it after writing an extension.
Re restarting Eclipse: if hotswapping ever comes to JVM, this may not always be true. Sure, it's late to the game, but never say never.
you don't need to restart eclipse to run your extension, and post 3.1 you don't need to restart eclipse to use a new extension

and you certainly don't need hotswapping - its done via the normal classloading mechanisms (managed by the OSGi framework)

emacs is teh 5uX0r!!! lol!
Post a Comment

<< Home

This page is powered by Blogger. Isn't yours?